CVE-2019-17565

Priority
Description
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to
7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and chunked encoding.
Upgrade to versions 7.1.9 and 8.0.6 or later versions.
Notes
Package
Upstream:released (8.0.6+ds-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):needs-triage
More Information

Updated: 2020-04-24 03:54:50 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)