CVE-2019-17542

Priority
Description
FFmpeg before 4.2 has a heap-based buffer overflow in vqa_decode_chunk
because of an out-of-array access in vqa_decode_init in
libavcodec/vqavideo.c.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (7:2.8.17-0ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (7:3.4.8-0ubuntu0.2)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (7:4.2.1-2)
Ubuntu 20.10 (Groovy Gorilla):not-affected (7:4.2.1-2)
Patches:
Upstream:https://github.com/FFmpeg/FFmpeg/commit/02f909dc24b1f05cfbba75077c7707b905e63cd2
More Information

Updated: 2020-07-28 20:07:04 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)