CVE-2019-17357

Priority
Description
Cacti through 1.2.7 is affected by a graphs.php?template_id= SQL injection
vulnerability affecting how template identifiers are handled when a string
and id composite value are used to identify the template type and id. An
authenticated attacker can exploit this to extract data from the database,
or an unauthenticated remote attacker could exploit this via Cross-Site
Request Forgery.
Notes
Package
Source: cacti (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):needs-triage
More Information

Updated: 2020-02-05 03:14:42 UTC (commit 33eecc947e5a5d8011f73d8a56dd2486b44db0fd)