CVE-2019-16781

Priority
Description
In WordPress before 5.3.1, authenticated users with lower privileges (like
contributors) can inject JavaScript code in the block editor, which is
executed within the dashboard. It can lead to an admin opening the affected
post in the editor leading to XSS.
Notes
Package
Upstream:released (5.3.2+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):not-affected (5.3.2+dfsg1-1)
More Information

Updated: 2020-01-29 18:59:04 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)