CVE-2019-16729

Priority
Description
pam-python before 1.0.7-1 has an issue in regard to the default environment
variable handling of Python, which could allow for local root escalation in
certain PAM setups.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):released (1.0.6-1.1+deb10u1build0.18.04.1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.0.7-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.0.7-1)
More Information

Updated: 2020-09-28 18:14:54 UTC (commit 1c7aa6531d7fd97671c781dd2b15a7af594f296b)