CVE-2019-16392

Priority
Description
SPIP before 3.1.11 and 3.2 before 3.2.5 allows prive/formulaires/login.php
XSS via error messages.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:released (3.2.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):not-affected (3.2.5-1)
Patches:
Upstream:https://git.spip.net/SPIP/spip/commit/3c12a82c7d9d4afd09e708748fa82e7836174028
More Information

Updated: 2019-11-04 12:14:34 UTC (commit c9352033bf67f7164a7876498b6f279b36657cf8)