CVE-2019-16391

Priority
Description
SPIP before 3.1.11 and 3.2 before 3.2.5 allows authenticated visitors to
modify any published content and execute other modifications in the
database. This is related to ecrire/inc/meta.php and
ecrire/inc/securiser_action.php.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:released (3.2.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.2.5-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.2.5-1)
Patches:
Upstream:https://git.spip.net/SPIP/spip/commit/187952ce85e73b52c2753f2d54fc2c44807b8f79
Upstream:https://git.spip.net/SPIP/spip/commit/3cbc758400323ab006c00ea78eacdb8f76aa5f66
More Information

Updated: 2020-09-09 22:51:40 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)