CVE-2019-16091

Priority
Description
Symonics libmysofa 0.7 has an out-of-bounds read in directblockRead in
hdf/fractalhead.c.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):released (0.6~dfsg0-3+deb10u1build1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (0.8~dfsg0-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (0.8~dfsg0-1)
More Information

Updated: 2020-09-10 06:16:18 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)