CVE-2019-15796

Priority
Description
can download from untrusted repositories, contrary to apt behaviour
Assigned-to
mdeslaur
Notes
mdeslaurthis requires a fix in aptdaemon also
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (0.8.3ubuntu7.5)
Ubuntu 14.04 ESM (Trusty Tahr):released (0.9.3.5ubuntu3+esm2)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.0~beta1ubuntu0.16.04.7)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.6.5ubuntu0.1)
Ubuntu 19.10 (Eoan Ermine):released (1.9.0ubuntu1.2)
Ubuntu 20.04 (Focal Fossa):released (1.9.5)
More Information

Updated: 2020-02-10 15:15:19 UTC (commit e2b80aba94d218c7417082d5acfc48647f8445c7)