CVE-2019-15717

Priority
Description
Irssi 1.2.x before 1.2.2 has a use-after-free if the IRC server sends a
double CAP.
Assigned-to
leosilva
Notes
Package
Source: irssi (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
Patches:
Upstream:https://github.com/irssi/irssi/commit/5a4e7ab659aba2855895c9f43e9a7a131f4e89b3
More Information

Updated: 2020-07-28 20:06:52 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)