CVE-2019-15167

Priority
Description
VRRP buffer overflow/overread
Assigned-to
mdeslaur
Notes
Package
Upstream:released (4.9.3)
Ubuntu 12.04 ESM (Precise Pangolin):released (4.9.3-0ubuntu0.12.04.1)
Ubuntu 14.04 ESM (Trusty Tahr):released (4.9.3-0ubuntu0.14.04.1+esm1)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.3-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (4.9.3-0ubuntu0.18.04.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.9.3-2)
Ubuntu 20.04 (Focal Fossa):not-affected (4.9.3-4)
More Information

Updated: 2020-01-29 20:04:58 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)