CVE-2019-14892

Priority
Description
A flaw was discovered in jackson-databind in versions before 2.9.10,
2.8.11.5 and 2.6.7.3, where it would permit polymorphic deserialization of
a malicious object using commons-configuration 1 and 2 JNDI classes. An
attacker could use this flaw to execute arbitrary code.
Notes
Package
Upstream:released (2.10.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):not-affected (2.10.0-2)
More Information

Updated: 2020-04-24 03:53:50 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)