CVE-2019-14847

Priority
Description
A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before
4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in
denial of service. Privilege escalation is not possible with this issue.
Assigned-to
mdeslaur
Notes
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 ESM (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.20+esm3)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.23)
Ubuntu 18.04 LTS (Bionic Beaver):released (2:4.7.6+dfsg~ubuntu-0ubuntu2.13)
Ubuntu 19.04 (Disco Dingo):released (2:4.10.0+dfsg-0ubuntu2.6)
Ubuntu 19.10 (Eoan Ermine):released (2:4.10.7+dfsg-0ubuntu2.2)
Ubuntu 20.04 (Focal Fossa):needed
More Information

Updated: 2019-11-13 21:14:28 UTC (commit f874c2948abb729ad223375b3031252b8217a64a)