CVE-2019-14834

Priority
Description
A vulnerability was found in dnsmasq before version 2.81, where the memory
leak allows remote attackers to cause a denial of service (memory
consumption) via vectors involving DHCP response creation.
Notes
Package
Upstream:released (2.81)
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):not-affected (2.81-4)
Patches:
Upstream:http://thekelleys.org.uk/gitweb/?p=dnsmasq.git;a=commit;h=69bc94779c2f035a9fffdb5327a54c3aeca73ed5
More Information

Updated: 2020-07-28 18:55:06 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)