CVE-2019-14563

Priority
Description
numeric truncation in MdeModulePkg/PiDxeS3BootScriptLib
Notes
Package
Source: edk2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0~20160408.ffea0a2c-2ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0~20180205.c0d9813c-2ubuntu0.2)
Ubuntu 19.10 (Eoan Ermine):released (0~20190606.20d2e5a1-2ubuntu1.1)
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
Patches:
Upstream:https://github.com/tianocore/edk2/commit/322ac05f8bbc1bce066af1dabd1b70ccdbe28891
More Information

Updated: 2020-05-06 13:14:21 UTC (commit 67b503d0a1dabefc97b73a9bd8090138633e2c1d)