CVE-2019-14433 (retired)

Priority
Description
An issue was discovered in OpenStack Nova before 17.0.12, 18.x before
18.2.2, and 19.x before 19.0.2. If an API request from an authenticated
user ends in a fault condition due to an external exception, details of the
underlying environment may be leaked in the response, and could include
sensitive configuration or other data.
Package
Source: nova (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2:13.1.4-0ubuntu4.5)
Ubuntu 18.04 LTS (Bionic Beaver):released (2:17.0.10-0ubuntu2.1)
Ubuntu 19.04 (Disco Dingo):released (2:19.0.1-0ubuntu2.1)
Ubuntu 19.10 (Eoan):released (2:20.0.0~b1~git2019061016.1316c1c285-0ubuntu4)
More Information

Updated: 2019-09-19 16:15:06 UTC (commit 24f8c384ac899afa114012ae5c5a042c4f493f5a)