CVE-2019-1387

Priority
Description
An issue was found in Git before v2.24.1, v2.23.1, v2.22.2, v2.21.1,
v2.20.2, v2.19.3, v2.18.2, v2.17.3, v2.16.6, v2.15.4, and v2.14.6.
Recursive clones are currently affected by a vulnerability that is caused
by too-lax validation of submodule names, allowing very targeted attacks
via remote code execution in recursive clones.
Assigned-to
mdeslaur
Notes
Package
Source: git (LP Ubuntu Debian)
Upstream:released (1:2.24.0-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.7.4-0ubuntu1.7)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:2.17.1-1ubuntu0.5)
Ubuntu 19.04 (Disco Dingo):released (1:2.20.1-2ubuntu1.19.04.1)
Ubuntu 19.10 (Eoan Ermine):released (1:2.20.1-2ubuntu1.19.10.1)
Ubuntu 20.04 (Focal Fossa):needed
More Information

Updated: 2020-01-17 14:14:24 UTC (commit bf6663b6d125682a55e4974e72ae8263756c15d6)