CVE-2019-13636

Priority
Description
In GNU patch through 2.7.6, the following of symlinks is mishandled in
certain cases other than input files. This affects inp.c and util.c.
Assigned-to
leosilva
Notes
Package
Source: patch (LP Ubuntu Debian)
Upstream:released (2.7.6-5)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 ESM (Trusty Tahr):released (2.7.1-4ubuntu2.4+esm1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.7.5-1ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.7.6-2ubuntu1.1)
Patches:
Upstream:https://git.savannah.gnu.org/cgit/patch.git/commit/?id=dce4683cbbe107a95f1f0d45fabc304acfb5d71a
More Information

Updated: 2020-09-10 06:10:12 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)