CVE-2019-13627

Priority
Description
It was discovered that there was a ECDSA timing attack in the libgcrypt20
cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and
1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.
Notes
leosilvapatch breaks dsa-rfc6979.c tests in Xenial.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-18 02:44:44 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)