CVE-2019-13508 (retired)

Priority
Description
FreeTDS through 1.1.11 has a Buffer Overflow.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.91-6.1build1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.00.82-2ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):released (1.00.104-1ubuntu0.1)
Ubuntu 19.10 (Eoan Ermine):released (1.1.6-1ubuntu0.1)
Ubuntu 20.04 (Focal Fossa):released (1.1.6-1ubuntu1)
Patches:
Upstream:https://github.com/FreeTDS/freetds/commit/0df4eb82a0e3ff844e373d7c9f9c6c813925e2ac
More Information

Updated: 2019-11-13 21:18:28 UTC (commit f874c2948abb729ad223375b3031252b8217a64a)