CVE-2019-13391

Priority
Description
In ImageMagick 7.0.8-50 Q16, ComplexImages in MagickCore/fourier.c has a
heap-based buffer over-read because of incorrect calls to
GetCacheViewVirtualPixels.
Notes
 emitorino> "Patch is insufficient, and most likely broken. It is partly
          reverted by the CVE-2019-13308 patch, which seems to be the
          actual patch for this issue"
More Information

Updated: 2019-08-23 07:57:48 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)