CVE-2019-13298 (retired)

Priority
Description
ImageMagick 7.0.8-50 Q16 has a heap-based buffer overflow at
MagickCore/pixel-accessor.h in SetPixelViaPixelInfo because of a
MagickCore/enhance.c error.
Notes
 emitorino> debian: Only affects Imagemagick 7
Package
Upstream:not-affected (debian: Only affects Imagemagick 7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
Ubuntu 19.04 (Disco Dingo):not-affected (code not present)
Ubuntu 19.10 (Eoan):not-affected (code not present)
More Information

Updated: 2019-09-19 16:07:21 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)