CVE-2019-13241 (retired)

Priority
Description
FlightCrew v0.9.2 and older are vulnerable to a directory traversal,
allowing attackers to write arbitrary files via a ../ (dot dot slash) in a
ZIP archive entry that is mishandled during extraction.
Ubuntu-Description
Mike Salvatore discovered that FlightCrew mishandled certain malformed EPUB
files. An attacker could use this vulnerability to write arbitrary files to the
filesystem.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.7.2+dfsg-6ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.7.2+dfsg-10ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):released (0.7.2+dfsg-13ubuntu0.19.04.1)
Ubuntu 19.10 (Eoan):released (0.7.2+dfsg-13ubuntu1)
More Information

Updated: 2019-08-01 16:14:55 UTC (commit 2bb4f30fedbf34a6343bd94d2e05551660657ea2)