CVE-2019-12815

Priority
Description
An arbitrary file copy vulnerability in mod_copy in ProFTPD up to 1.3.5b
allows for remote code execution and information disclosure without
authentication, a related issue to CVE-2015-3306.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):not-affected (1.3.6-6build2)
More Information

Updated: 2019-10-18 02:44:15 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)