CVE-2019-12625 (retired)

Priority
Description
ClamAV versions prior to 0.101.3 are susceptible to a zip bomb
vulnerability where an unauthenticated attacker can cause a denial of
service condition by sending crafted messages to an affected system.
Assigned-to
amurray
Notes
amurrayonly affects clamav versions < 0.101.4
Package
Upstream:released (0.101.4)
Ubuntu 12.04 ESM (Precise Pangolin):released (0.101.4+dfsg-0ubuntu0.12.04.1)
Ubuntu 14.04 ESM (Trusty Tahr):released (0.101.4+dfsg-0ubuntu0.14.04.1+esm1)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.101.4+dfsg-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.101.4+dfsg-0ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):released (0.101.4+dfsg-0ubuntu0.19.04.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (0.101.4+dfsg-1ubuntu1)
Patches:
Upstream:https://github.com/Cisco-Talos/clamav-devel/commit/dcd26ea5f97bf851f4bac74f1367aedf5c162c9c
Upstream:https://github.com/Cisco-Talos/clamav-devel/commit/0359cc5754403f4643db6cfc9267823f84d57f5a
More Information

Updated: 2019-11-13 21:18:28 UTC (commit f874c2948abb729ad223375b3031252b8217a64a)