CVE-2019-12618

Priority
Description
HashiCorp Nomad 0.9.0 through 0.9.1 has Incorrect Access Control via the
exec driver.
Notes
Package
Source: nomad (LP Ubuntu Debian)
Upstream:not-affected (debian: Vulnerability introduced in 0.9.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):needs-triage
More Information

Updated: 2020-01-29 18:57:26 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)