CVE-2019-12468

Priority
Description
An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki
1.27.0 through 1.32.1. Directly POSTing to Special:ChangeEmail would allow
for bypassing re-authentication, allowing for potential account takeover.
Notes
Package
Upstream:released (1:1.31.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):released (1:1.31.2-1)
Ubuntu 20.10 (Groovy Gorilla):released (1:1.31.2-1)
More Information

Updated: 2020-10-24 06:55:58 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)