CVE-2019-11708

Priority
Description
Insufficient vetting of parameters passed with the Prompt:Open IPC message
between child and parent processes can result in the non-sandboxed parent
process opening web content chosen by a compromised child process. When
combined with additional vulnerabilities this could result in executing
arbitrary code on the user's computer. This vulnerability affects Firefox
ESR < 60.7.2, Firefox < 67.0.4, and Thunderbird < 60.7.2.
Assigned-to
chrisccoulson
Notes
mdeslaurscripting is disabled in thunderbird
Package
Upstream:released (67.0.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (67.0.4+build1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (67.0.4+build1-0ubuntu0.18.04.1)
Package
Priority: Low
Upstream:released (60.7.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:60.7.2+build2-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:60.7.2+build2-0ubuntu0.18.04.1)
More Information

Updated: 2020-07-28 20:06:09 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)