CVE-2019-11474

Priority
Description
coders/xwd.c in GraphicsMagick 1.3.31 allows attackers to cause a denial of
service (floating-point exception and application crash) by crafting an XWD
image file, a different vulnerability than CVE-2019-11008 and
CVE-2019-11009.
Notes
Package
Upstream:released (1.4~hg15976-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):released (1.3.28-2ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan Ermine):not-affected (1.4+really1.3.32-1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.4+really1.3.32-1)
More Information

Updated: 2019-12-05 19:58:50 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)