CVE-2019-11071

Priority
Description
SPIP 3.1 before 3.1.10 and 3.2 before 3.2.4 allows authenticated visitors
to execute arbitrary code on the host server because var_memotri is
mishandled.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:released (3.2.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (3.1.4-4~deb9u3build0.18.04.1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.2.4-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.2.4-1)
More Information

Updated: 2020-09-22 00:16:04 UTC (commit ad0ca33d776745f4a5ed1853d8a1f2f94d3f0276)