CVE-2019-11027

Priority
Description
Ruby OpenID (aka ruby-openid) through 2.8.0 has a remotely exploitable
flaw. This library is used by Rails web applications to integrate with
OpenID Providers. Severity can range from medium to critical, depending on
how a web application developer chose to employ the ruby-openid library.
Developers who based their OpenID integration heavily on the "example app"
provided by the project are at highest risk.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):not-affected (2.9.2debian-1)
More Information

Updated: 2020-04-24 03:52:20 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)