CVE-2019-10898

Priority
Description
In Wireshark 3.0.0, the GSUP dissector could go into an infinite loop. This
was addressed in epan/dissectors/packet-gsm_gsup.c by rejecting an invalid
Information Element length.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected ([code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
More Information

Updated: 2020-03-18 22:53:47 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)