CVE-2019-10895

Priority
Description
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the NetScaler file
parser could crash. This was addressed in wiretap/netscaler.c by improving
data validation.
Package
Upstream:released (2.6.8-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.8-1~ubuntu16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.8-1~ubuntu18.04.0)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2.6.8-1~ubuntu18.10.0)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.8-1)
Ubuntu 19.10 (Eoan):not-affected (2.6.8-1)
More Information

Updated: 2019-05-16 16:14:24 UTC (commit 9b56d2fab09aa1b0489042b357321afeedd77410)