CVE-2019-10197

Priority
Description
A flaw was found in samba versions 4.9.x up to 4.9.13, samba 4.10.x up to
4.10.8 and samba 4.11.x up to 4.11.0rc3, when certain parameters were set
in the samba configuration file. An unauthenticated attacker could use this
flaw to escape the shared directory and access the contents of directories
outside the share.
Assigned-to
sbeattie
Notes
mdeslaur4.9.0+ only
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 ESM (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2:4.3.11+dfsg-0ubuntu0.16.04.21)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2:4.7.6+dfsg~ubuntu-0ubuntu2.11)
More Information

Updated: 2020-09-10 06:03:58 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)