CVE-2019-10171

Priority
Description
It was found that the fix for CVE-2018-14648 in 389-ds-base, versions
1.4.0.x before 1.4.0.17, was incorrectly applied in RHEL 7.5. An attacker
would still be able to provoke excessive CPU consumption leading to a
denial of service.
Notes
amurrayThis is specific to RHEL due to an incomplete fix for
CVE-2018-14648
Package
Upstream:not-affected (debian: Incomplete RHEL backport)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
More Information

Updated: 2019-12-05 21:09:35 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)