CVE-2019-10156 (retired)

Priority
Description
A flaw was discovered in the way Ansible templating was implemented in
versions before 2.6.18, 2.7.12 and 2.8.2, causing the possibility of
information disclosure through unexpected variable substitution. By taking
advantage of unintended variable substitution the content of any variable
may be disclosed.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.5.1+dfsg-1ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):released (2.7.8+dfsg-1ubuntu0.19.04.1)
Ubuntu 19.10 (Eoan):released (2.7.8+dfsg-1ubuntu1)
More Information

Updated: 2019-08-01 00:15:45 UTC (commit 81c090bcde936e7802713b727f30f2f049bcb6a1)