CVE-2019-10144

Priority
Description
rkt through version 1.30.0 does not isolate processes in containers that
are run with `rkt enter`. Processes run with `rkt enter` are given all
capabilities during stage 2 (the actual environment in which the
applications run). Compromised containers could exploit this flaw to access
host resources.
Package
Source: rkt (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
More Information

Updated: 2019-08-23 07:56:35 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)