CVE-2019-10079

Priority
Description
Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks.
Earlier versions of Apache Traffic Server didn't limit the number of
setting frames sent from the client using the HTTP/2 protocol. Users should
upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):not-affected (8.0.5+ds-1)
Ubuntu 20.04 (Focal Fossa):not-affected (8.0.5+ds-2)
More Information

Updated: 2020-04-24 03:51:55 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)