CVE-2019-1002100

Priority
Description
In all Kubernetes versions prior to v1.11.8, v1.12.6, and v1.13.4, users
that are authorized to make patch requests to the Kubernetes API Server can
send a specially crafted patch of type "json-patch" (e.g. `kubectl patch
--type json` or `"Content-Type: application/json-patch+json"`) that
consumes excessive resources while processing, causing a Denial of Service
on the API Server.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needs-triage
Ubuntu 20.10 (Groovy Gorilla):needs-triage
More Information

Updated: 2020-10-24 06:54:43 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)