CVE-2019-0804 (retired)

Priority
Description
An information disclosure vulnerability exists in the way Azure
WaLinuxAgent creates swap files on resource disks, aka 'Azure Linux Agent
Information Disclosure Vulnerability'.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.2.32-0ubuntu1~14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.32-0ubuntu1~16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.2.32-0ubuntu1~18.04.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2.2.32-0ubuntu1~18.10.2)
Ubuntu 19.04 (Disco Dingo):released (2.2.32-0ubuntu2)
More Information

Updated: 2019-04-10 17:15:07 UTC (commit 78189f3f45cd643c453b1cca72104b9c8426cf9c)