CVE-2019-0542

Priority
Description
A remote code execution vulnerability exists in Xterm.js when the component
mishandles special characters, aka "Xterm Remote Code Execution
Vulnerability." This affects xterm.js.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
More Information

Updated: 2019-04-26 14:30:45 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)