CVE-2019-0211 (retired)

Priority
Description
In Apache HTTP Server 2.4 releases 2.4.17 to 2.4.38, with MPM event, worker
or prefork, code executing in less-privileged child processes or threads
(including scripts executed by an in-process scripting interpreter) could
execute arbitrary code with the privileges of the parent process (usually
root) by manipulating the scoreboard. Non-Unix systems are not affected.
Notes
 mdeslaur> 2.4.17 to 2.4.38
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.7-1ubuntu4.21)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.4.18-2ubuntu3.10)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.4.29-1ubuntu4.6)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2.4.34-1ubuntu2.1)
Ubuntu 19.04 (Disco Dingo):released (2.4.38-2ubuntu2)
Patches:
Upstream:https://github.com/apache/httpd/commit/df7edb5ddae609ea1fd4285f7439f0d590d97b37
More Information

Updated: 2019-04-10 17:15:07 UTC (commit 78189f3f45cd643c453b1cca72104b9c8426cf9c)