CVE-2019-0196

Priority
Description
A vulnerability was found in Apache HTTP Server 2.4.17 to 2.4.38. Using
fuzzed network input, the http/2 request handling could be made to access
freed memory in string comparison when determining the method of a request
and thus process the request incorrectly.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not built)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.4.29-1ubuntu4.6)
Patches:
Upstream:https://github.com/apache/httpd/commit/8de3c6f2a0df79d1476c89ec480a96f9282cea28
More Information

Updated: 2020-03-18 22:53:39 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)