CVE-2019-0160

Priority
Description
Buffer overflow in system firmware for EDK II may allow unauthenticated
user to potentially enable escalation of privilege and/or denial of service
via network access.
Notes
Package
Source: edk2 (LP Ubuntu Debian)
Upstream:released (0~20181115.85588389-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (0~20181115.85588389-2ubuntu1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (0~20181115.85588389-2ubuntu1)
Patches:
Upstream:https://github.com/tianocore/edk2/commit/4df8f5bfa28b8b881e506437e8f08d92c1a00370
Upstream:https://github.com/tianocore/edk2/commit/b9ae1705adfdd43668027a25a2b03c2e81960219
Upstream:https://github.com/tianocore/edk2/commit/5c0748f43f4e1cc15fdd0be64a764eacd7df92f6
Upstream:https://github.com/tianocore/edk2/commit/89f75aa04a97293a8ed9db2a90851a5053730cf5
Upstream:https://github.com/tianocore/edk2/commit/3b30351b75d70ea65701ac999875fbb81a89a5ca
More Information

Updated: 2020-10-24 06:54:39 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)