CVE-2018-8976

Priority
Description
In Exiv2 0.26, jpgimage.cpp allows remote attackers to cause a denial of
service (image.cpp Exiv2::Internal::stringFormat out-of-bounds read) via a
crafted file.
Notes
mdeslaurreproducer doesn't appear to work on 0.25, marking as
not-affected
Package
Source: exiv2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
More Information

Updated: 2020-01-29 20:04:09 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)