CVE-2018-8022

Priority
Description
A carefully crafted invalid TLS handshake can cause Apache Traffic Server
(ATS) to segfault. This affects version 6.2.2. To resolve this issue users
running 6.2.2 should upgrade to 6.2.3 or later versions.
Notes
Package
Upstream:released (7.0.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7.1.2+ds-3)
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:51:30 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)