CVE-2018-8004

Priority
Description
There are multiple HTTP smuggling and cache poisoning issues when clients
making malicious requests interact with Apache Traffic Server (ATS). This
affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue
users running 6.x should upgrade to 6.2.3 or later versions and 7.x users
should upgrade to 7.1.4 or later versions.
Notes
Package
Upstream:released (7.1.4+ds-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):not-affected (7.1.4+ds-1)
Ubuntu 20.04 (Focal Fossa):not-affected (7.1.4+ds-1)
More Information

Updated: 2020-04-24 03:51:28 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)