CVE-2018-7752

Priority
Description
GPAC through 0.7.1 has a Buffer Overflow in the gf_media_avc_read_sps
function in media_tools/av_parsers.c, a different vulnerability than
CVE-2018-1000100.
Package
Source: gpac (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-04-22 21:36:26 UTC (commit 750f6738e68600bdf0b7c7ef543b49378c330e4e)