CVE-2018-7563

Priority
Description
An issue was discovered in GLPI through 9.2.1. The application is affected
by XSS in the query string to front/preference.php. An attacker is able to
create a malicious URL that, if opened by an authenticated user with debug
privilege, will execute JavaScript code supplied by the attacker. The
attacker-supplied code can perform a wide variety of actions, such as
stealing the victim's session token or login credentials, performing
arbitrary actions on the victim's behalf, and logging their keystrokes.
Package
Source: glpi (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-26 11:30:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)