CVE-2018-7541

Priority
Description
An issue was discovered in Xen through 4.10.x allowing guest OS users to
cause a denial of service (hypervisor crash) or gain privileges by
triggering a grant-table transition from v2 to v1.
Notes
mdeslaurhypervisor packages are in universe. For
issues in the hypervisor, add appropriate
tags to each section, ex:
Tags_xen: universe-binary
Package
Source: xen (LP Ubuntu Debian)
Upstream:released (4.8.3+comet2+shim4.10.0+comet3-1+deb9u5, 4.10.1-r2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4.11.3+24-g14b62ab3e5-1ubuntu2)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4.11.3+24-g14b62ab3e5-1ubuntu2)
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
More Information

Updated: 2020-07-28 18:52:52 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)